Jump to content



Toggle shoutbox Talk

@  RaeKwon : (07:18 AM)

I was in love but FUCK IT

@  RaeKwon : (07:18 AM)

OFM banging on yo mfn FM

@  Guest : (12:51 PM)

Tyler The creator presets

@  mister unusual : (07:33 PM)

oh shit dis not search lol

@  mister unusual : (07:33 PM)

kile kanvas

@  Thomas Hunna : (10:56 PM)

Today marks 10 years ago that I joined the site

@  Android XVII : (06:18 PM)

metaldan online in the past 15 minutes :dog:

@  Android XVII : (06:16 PM)

I got locked out my discord account rip love yall :earl: :ronan: :tony:

@  mister unusual : (11:44 AM)

.

@  Ant Live : (06:24 PM)

I still hold a lot of good memories here man. I’m happy it isn’t gone

@  Ant Live : (06:22 PM)

Still rip UGK

@  Ant Live : (06:22 PM)

I cant believe this is still up

@  Material : (03:37 AM)

My account is almost 10 years old wtf.

@  Kandinsky : (11:03 AM)

shoutout to you all

@  Kandinsky : (11:02 AM)

amazed that this site still exists

@  Guest : (06:15 AM)

Anyways I think the albums pretty good definitively not better then igor or flower boy

@  Guest : (06:13 AM)

I guess im the first person to talk about (call me if you get lost) But that album was pretty good

@  HighClass : (09:47 PM)

RIP ugk. Keep on keeping on people

@  HighClass : (09:37 PM)

Fucking randomly came into my head today

@  HighClass : (09:36 PM)

Good times

@  HighClass : (09:36 PM)

Remember that dude that faked a whole bunch of art photos and got found out

@  SoulTrekker : (05:50 AM)

kevin abstract

@  SoulTrekker : (05:47 AM)

bro clockin in after so long, so much time has passed fr fr

@  Zebrakill : (11:49 PM)

fig thats bad ok that represents the devil please post

@  Fig : (06:59 AM)

crazy how i can never post again since i have 6,066 posts

@  Zebrakill : (11:46 PM)

im gonna start checking in daily ok. i see 50 members online in the last 15 minutes. No reason this place isnt lit

@  Guest : (03:32 PM)

Has anyone seen the new Tyler billboard he put up for his new album ¨Call me if you get lost¨ Hopefully thats the intro for his new album

@  chrisb : (08:26 AM)

hi zebra

@  Zebrakill : (08:31 PM)

https://www.youtube.com/watch?v=vzsQWd2YWkw

@  Zebrakill : (08:29 PM)

i came on here and searched around today and its crazy that i remember everyones names. seriously idk if yall will remember me but i remember a lot of you. sm123 i still follow you on instagram

@  Zebrakill : (08:28 PM)

hey guys

@  Guest : (12:57 AM)

iowemillions

@  A Fuckin Rad... : (05:10 PM)

Man, i havent been on this site in forever. im shocked its still up lol

@  DeleteMe : (06:26 PM)

my account is a fucking decade old what the hell

@  Android XVII : (08:38 PM)

aye do yall fuck wit odd future

@  Android XVII : (08:37 PM)

wasp wasps wasps yall wssup

@  Young Eater : (09:06 PM)

I'm trying to find it.

@  Young Eater : (09:05 PM)

Does anyboody remember that video of the one black kid dressed just like tyler running around and dancing at a skate park?

@  Swampy : (06:21 AM)

was gucci

@  Keanu Reeves : (11:00 PM)

is there anyone here who can get me into my old account?

@  mister unusual : (03:12 PM)

@Jack haha

@  DeleteMe : (09:15 PM)

seriously who's still paying for the hosting of this site just let it go away already hahaha

@  DeleteMe : (06:09 AM)

wow i joined on the same day as tony

@  DeleteMe : (05:46 PM)

i didnt pay for it though

@  mister unusual : (06:58 AM)

@chrisb access to premium threads

@  chrisb : (08:48 PM)

i wna know....

@  chrisb : (06:34 PM)

i never got i wna kmow

@  chrisb : (06:34 PM)

what that get you actually tell me

@  chrisb : (06:34 PM)

ahaa lol u premium

@  chrisb : (03:05 AM)

wtf smd bitch

@  DeleteMe : (05:37 PM)

im taller than chrisb

@  Fuck Flog Gnaw : (12:58 PM)

This place been dead for years

@  Clouds : (05:47 PM)

miss this shit, id come on here after school everyday.....

@  awsumpops : (10:05 PM)

Happy 10 for Yonkers.

@  Anti : (09:16 PM)

happy 10 year anniversary to yonkers

@  Anti : (09:10 PM)

hi

@  sm123 : (09:01 AM)

i've been going through old threads and it's bringing me back, this place was such a huge part of my life, so weird and sad to see it like this now..

@  sm123 : (09:00 AM)

ugk :(

@  mister unusual : (08:57 AM)

4eva

@  Fig : (05:39 AM)

rip ugk

@  mister unusual : (03:38 AM)

yo

@  sm123 : (07:04 PM)

holy shit hi everyone, it's so dead here now

@  Guest : (05:27 AM)

idk wtf I'm doing bruh

@  ShiTheCreator : (05:14 PM)

holy shit people still use this? lol

@  chrisb : (01:39 AM)

Feel free to PM me if you have any further questions or concerns about the Golf hoodie

@  chrisb : (01:38 AM)

I am a 5"10 150lb male btw

@  chrisb : (01:36 AM)

I'm not sure about the Golf hoodie sizing, but for Gildan hoodies I am a size large, however I prefer an XL-XXXL for comfort

@  chrisb : (01:35 AM)

Hmm, I would say buy the brown one in regular small and just have it be a little big. Possibly room to grow into as well?

@  Guest : (05:51 AM)

I want to buy a Golf Hoodie there is a green or brown one. I want the brown one but the xs is sold out. In the green size there is xs. In the brown one there is small and i am a xs do you think I should just buy the green one or buy the brown one or just wait?

@  Guest : (05:40 AM)

hey i have a question

@  Android XVII : (06:43 PM)

black lives matter

@  Guest : (11:46 AM)

purpa cous

@  Guest : (11:45 AM)

https://www.youtube.com/watch?v=ozP7d3lgyRg&ab_channel=StrictlyHits

@  chrisb : (01:46 AM)

Lollll

@  Guest : (09:32 AM)

@Guest i have it

@  Guest : (08:29 AM)

Don't sell this forum Kevin

@  Guest : (08:29 AM)

Don't let this shit die

@  Guest : (05:26 PM)

bro wtf is going on, this shit doesn't work, didn't receive the validation email

@  Guest : (02:35 PM)

:jordancry: :jordancry: :jordancry: KTT died too

@  Guest : (02:32 PM)

Ayo anyone here?

@  Guest : (02:01 PM)

This shit is so dead

@  Guest : (02:01 PM)

Bro what's going on

@  Guest : (02:01 PM)

poiu

@  chrisb : (01:55 PM)

hi guys right now i only have a 3/5 star rating on my profile please rate 5 stars thank you

@  Fig : (04:51 AM)

rip ugk17

@  Ryan : (10:34 PM)

Imma show my kids these threads

@  Ryan : (10:33 PM)

hope it always stays up

@  Heroin Soap : (04:14 AM)

yo yo yo

@  Material : (07:46 AM)

skkrrt

@  Guest : (02:52 AM)

fucking cock

@  Fuck Flog Gnaw : (04:34 PM)

Its been 8 years already fuck

@  Fuck Flog Gnaw : (04:34 PM)

Yo who the fuck is still paying to keep this site up

@  Guest : (02:39 AM)

purple cows? im pretty sure that never came out lol

@  Guest : (02:36 AM)

:tybg:

@  Guest : (02:35 AM)

lmaoo

@  Guest : (02:31 AM)

poopity scoop

@  DeleteMe : (06:50 PM)

i would delete my account if i could

@  Android XVII : (02:26 AM)

what the fuck is purple cows

@  Guest : (03:10 PM)

PLEASE SEND ME A MESSAGE IF YOU HAVE PURPLE COWS EP FOR DOWNLOAD!

@  Guest : (05:11 PM)

are people still here


Photo

Need tech support? Post here.


  • Please log in to reply
136 replies to this topic

#1 Drone

Drone

    Scholar

  • Members
  • 543 posts
  • Joined 25-August 11
  • LocationAtlanta

Posted 04 March 2013 - 08:11 PM

So for the past few days my computer has been off and on when it comes to connecting to the internet. My wifi is working perfectly but my desktop is the only thing connected to the router via ethernet chord. I've made sure the chord is properly plugged into both ports and I've tried restarting my router, it doesn't really help. One second it will work when I open Google Chrome, then I try to go to a different site and it will say "Web page is unavaliable" I think it says a DNS error.

Any help?


Creds to Narkwolf for the thread idea and Ronan for help with my original problem. Only reason I am the OP is because this thread was changed into this new one.

Basically, if you need any Tech Support post your issue here and the kind members of OFT can try to help asses the situation given! Good luck.
  • 2

Posted Image

モレ◊ㄕ㎡∆ㄅ₮∑Я


#2 Ronan

Ronan

    Tunnel Snakes Rule

  • Retired Moderator
  • 9,625 posts
  • Joined 12-April 11
  • Location703

Posted 04 March 2013 - 08:13 PM

Have you tried testing with a different ethernet cable? Have you tried using a different port on the router? Try plugging the ethernet cord into a different desktop/laptop to verify so you can rule out a bad cable/bad ethernet port on your desktop. You'll want to slowly rule out the different components so you can find the root of the issue - Then you can start looking for potential fixes.
  • 0

#3 Drone

Drone

    Scholar

  • Members
  • 543 posts
  • Joined 25-August 11
  • LocationAtlanta

Posted 04 March 2013 - 08:16 PM

Have you tried testing with a different ethernet cable? Have you tried using a different port on the router? Try plugging the ethernet cord into a different desktop/laptop to verify so you can rule out a bad cable/bad ethernet port on your desktop. You'll want to slowly rule out the different components so you can find the root of the issue - Then you can start looking for potential fixes.


Appreciate the feedback and I'm sorry to say that it's actually been working fine. I was surprised I got that thread off in time for it to keep working but surprisingly it has stayed up. If I find any other problems I'll try out what you suggested. In the mean time you can lock this thread or delete it because my issue has been resolved apparently.
  • 0

Posted Image

モレ◊ㄕ㎡∆ㄅ₮∑Я


#4 Ronan

Ronan

    Tunnel Snakes Rule

  • Retired Moderator
  • 9,625 posts
  • Joined 12-April 11
  • Location703

Posted 04 March 2013 - 08:34 PM

I'll keep it open just in case.
  • 1

#5 Narkwolf

Narkwolf

    Let Her Go

  • ✞ Premium ✞
  • 5,280 posts
  • Joined 14-May 12

Posted 04 March 2013 - 08:42 PM

Maybe we can turn it into the official internet problem thread :o
  • 1

We all masturbate in the same language.


#6 Ronan

Ronan

    Tunnel Snakes Rule

  • Retired Moderator
  • 9,625 posts
  • Joined 12-April 11
  • Location703

Posted 04 March 2013 - 08:43 PM

Maybe we can turn it into the official internet problem thread :o


I like that idea.
  • 1

#7 Narkwolf

Narkwolf

    Let Her Go

  • ✞ Premium ✞
  • 5,280 posts
  • Joined 14-May 12

Posted 04 March 2013 - 08:44 PM

I like that idea.

Nice title change!
Posted Image
  • 0

We all masturbate in the same language.


#8 Drone

Drone

    Scholar

  • Members
  • 543 posts
  • Joined 25-August 11
  • LocationAtlanta

Posted 04 March 2013 - 08:51 PM

Reckon I'll edit the original post to make it fit the title.
  • 0

Posted Image

モレ◊ㄕ㎡∆ㄅ₮∑Я


#9 Ronan

Ronan

    Tunnel Snakes Rule

  • Retired Moderator
  • 9,625 posts
  • Joined 12-April 11
  • Location703

Posted 04 March 2013 - 08:56 PM

Reckon I'll edit the original post to make it fit the title.


Nice!
  • 0

#10 earltee

earltee

    Rookie

  • Members
  • 4 posts
  • Joined 10-March 13

Posted 10 March 2013 - 02:50 AM

Might need this lol
  • 0

#11 Ronan

Ronan

    Tunnel Snakes Rule

  • Retired Moderator
  • 9,625 posts
  • Joined 12-April 11
  • Location703

Posted 13 March 2013 - 09:09 PM

Might need this lol


We're here to help.
  • 0

#12 Kevin

Kevin

    Founder

  • Administrators
  • 941 posts
  • Joined 20-March 11
  • LocationDallas, TX

Posted 13 March 2013 - 09:14 PM

Good Thread.

Any links to the leak will result in a ban.


#13 ugk17

ugk17

    full anal nelson

  • ugk17
  • 11,754 posts
  • Joined 14-September 11
  • LocationMinnesota

Posted 15 March 2013 - 08:53 AM

Not that I really give a fuck but my profile views have been stuck at 646 since well when it reached 646 lol
  • 0
I love you :)

#14 Ronan

Ronan

    Tunnel Snakes Rule

  • Retired Moderator
  • 9,625 posts
  • Joined 12-April 11
  • Location703

Posted 17 March 2013 - 03:34 AM

Not that I really give a fuck but my profile views have been stuck at 646 since well when it reached 646 lol


Hmm, that's strange... I would have no idea how to fix that.
  • 0

#15 TheJarrid

TheJarrid

    Rookie

  • Members
  • 19 posts
  • Joined 31-March 13
  • LocationTo Catch A Predator

Posted 31 March 2013 - 02:59 AM


Hmm, that's strange... I would have no idea how to fix that.

Best tech support I've ever seen.


  • 1

TheJarrid Pistol Whip
OFWGKTA


#16 Ronan

Ronan

    Tunnel Snakes Rule

  • Retired Moderator
  • 9,625 posts
  • Joined 12-April 11
  • Location703

Posted 31 March 2013 - 03:00 AM

Best tech support I've ever seen.

 

Do you want to be cocked up?


  • 0

#17 TheJarrid

TheJarrid

    Rookie

  • Members
  • 19 posts
  • Joined 31-March 13
  • LocationTo Catch A Predator

Posted 31 March 2013 - 03:05 AM

Goo luck. Im tighter than a straight nigga goin to jail


  • 0

TheJarrid Pistol Whip
OFWGKTA


#18 Metal Dan

Metal Dan

    Michael's Army

  • ✞ Premium ✞
  • 8,388,607 posts
  • Joined 19-April 12

Posted 31 March 2013 - 08:50 PM

Since Friday I've been experiencing a ton of problems with my computer. It's not my connection or my browser because the issues are still present offline. I've ran multiple scans and they all claim to have fixed any issue. Maybe someone can help. I'm awful at explaining shit so bare with me.

I need to click on something multiple times to open or close it.
In Word or Chrome when I click the side bar to drag the page down it will often not let me click out of it and end up dragging itself whenever I move the mouse.
When I click the volume icon or the connection bars it will usually not open for a while and if I move it the "show hidden icons" (button I guess would be the appropriate term to describe it) opens and when I click away it ends up in there.
Sometimes when I click on my desktop and move my mouse after releasing my finger it makes the blue rectangle shape it would if I still had my finger on it.
Sometimes when I try to erase a URL it doesn't.
Let's say I'm in "windows explorer" and I click documents. It will usually drag the icon and not let me click documents or anything for that matter to stop it from dragging.
There's some more but I want to know what this could possibly be. I've restarted and shut down multiple times and even after having it shut down for hours it still does this. Can anybody help?
  • 0

xFVYG21.gif.


#19 Erik

Erik

    In Punk We Trust

  • ✞ Premium ✞
  • 2,001 posts
  • Joined 10-May 12

Posted 31 March 2013 - 08:55 PM

How to change Nat Type from strict? I am tired of not being able to play PS with certain friends. 


  • 0

#20 TheJarrid

TheJarrid

    Rookie

  • Members
  • 19 posts
  • Joined 31-March 13
  • LocationTo Catch A Predator

Posted 31 March 2013 - 10:42 PM

Since Friday I've been experiencing a ton of problems with my computer. It's not my connection or my browser because the issues are still present offline. I've ran multiple scans and they all claim to have fixed any issue. Maybe someone can help. I'm awful at explaining shit so bare with me.

I need to click on something multiple times to open or close it.
In Word or Chrome when I click the side bar to drag the page down it will often not let me click out of it and end up dragging itself whenever I move the mouse.
When I click the volume icon or the connection bars it will usually not open for a while and if I move it the "show hidden icons" (button I guess would be the appropriate term to describe it) opens and when I click away it ends up in there.
Sometimes when I click on my desktop and move my mouse after releasing my finger it makes the blue rectangle shape it would if I still had my finger on it.
Sometimes when I try to erase a URL it doesn't.
Let's say I'm in "windows explorer" and I click documents. It will usually drag the icon and not let me click documents or anything for that matter to stop it from dragging.
There's some more but I want to know what this could possibly be. I've restarted and shut down multiple times and even after having it shut down for hours it still does this. Can anybody help?

What OS are you running?


  • 0

TheJarrid Pistol Whip
OFWGKTA


#21 Narkwolf

Narkwolf

    Let Her Go

  • ✞ Premium ✞
  • 5,280 posts
  • Joined 14-May 12

Posted 31 March 2013 - 10:45 PM

Since Friday I've been experiencing a ton of problems with my computer. It's not my connection or my browser because the issues are still present offline. I've ran multiple scans and they all claim to have fixed any issue. Maybe someone can help. I'm awful at explaining shit so bare with me.

I need to click on something multiple times to open or close it.
In Word or Chrome when I click the side bar to drag the page down it will often not let me click out of it and end up dragging itself whenever I move the mouse.
When I click the volume icon or the connection bars it will usually not open for a while and if I move it the "show hidden icons" (button I guess would be the appropriate term to describe it) opens and when I click away it ends up in there.
Sometimes when I click on my desktop and move my mouse after releasing my finger it makes the blue rectangle shape it would if I still had my finger on it.
Sometimes when I try to erase a URL it doesn't.
Let's say I'm in "windows explorer" and I click documents. It will usually drag the icon and not let me click documents or anything for that matter to stop it from dragging.
There's some more but I want to know what this could possibly be. I've restarted and shut down multiple times and even after having it shut down for hours it still does this. Can anybody help?

I've experienced similar problems in the past. What worked for me was to restore my system to an earlier time. This usually happens when windows goes through changes.

 

Did you recently install any software that could malicious?


  • 0

We all masturbate in the same language.


#22 Metal Dan

Metal Dan

    Michael's Army

  • ✞ Premium ✞
  • 8,388,607 posts
  • Joined 19-April 12

Posted 31 March 2013 - 11:05 PM

I've experienced similar problems in the past. What worked for me was to restore my system to an earlier time. This usually happens when windows goes through changes.

Did you recently install any software that could malicious?


I don't think so.
I have Windows 7.
I just ran a full system scan and it found and resolved 7 issues. The problem still isn't fixed though. I might as well back up everything and restore to a recent point if I can tomorrow.
  • 0

xFVYG21.gif.


#23 Narkwolf

Narkwolf

    Let Her Go

  • ✞ Premium ✞
  • 5,280 posts
  • Joined 14-May 12

Posted 01 April 2013 - 12:15 AM

I don't think so.
I have Windows 7.
I just ran a full system scan and it found and resolved 7 issues. The problem still isn't fixed though. I might as well back up everything and restore to a recent point if I can tomorrow.

Highly reccomended.


  • 0

We all masturbate in the same language.


#24 Guest_dsaw_*

Guest_dsaw_*
  • Guests
  • Joined --

Posted 01 April 2013 - 12:21 AM

hi why is my computer turning off


  • 0

#25 Metal Dan

Metal Dan

    Michael's Army

  • ✞ Premium ✞
  • 8,388,607 posts
  • Joined 19-April 12

Posted 01 April 2013 - 12:29 AM


Highly reccomended.


Will do. Also, this is a very good thread.
  • 0

xFVYG21.gif.


#26 Metal Dan

Metal Dan

    Michael's Army

  • ✞ Premium ✞
  • 8,388,607 posts
  • Joined 19-April 12

Posted 01 April 2013 - 07:22 PM

I have Carbonite so if I have everything backed up to it and I restore, everything will be on it right?

Edit: I restored to 9 days ago and the problem is still happening.

Edit 2: Could this be a problem with the mouse?


  • 0

xFVYG21.gif.


#27 Yung Timmie

Yung Timmie

    Dreadlock Sauce God

  • Members
  • 1,409 posts
  • Joined 21-May 12
  • LocationThe Netherlands

Posted 01 April 2013 - 08:50 PM

How to change Nat Type from strict? I am tired of not being able to play PS with certain friends.


Turn it off...
And then you press the ON button.
  • 0
Posted Image

#28 Yung Timmie

Yung Timmie

    Dreadlock Sauce God

  • Members
  • 1,409 posts
  • Joined 21-May 12
  • LocationThe Netherlands

Posted 01 April 2013 - 08:51 PM

hi why is my computer turning off


Because it was on
  • 0
Posted Image

#29 Metal Dan

Metal Dan

    Michael's Army

  • ✞ Premium ✞
  • 8,388,607 posts
  • Joined 19-April 12

Posted 02 April 2013 - 07:04 PM

It's working now! My antivirus encountered an error finally.


  • 0

xFVYG21.gif.


#30 David L

David L

    Wolf

  • ✞ Premium ✞
  • 805 posts
  • Joined 20-January 13

Posted 02 April 2013 - 09:33 PM

It's working now! My antivirus encountered an error finally.

 

357s8s.jpg


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users